<!DOCTYPE html>
<!--[if lt IE 7 ]><html class="ie ie6" lang="en"> <![endif]-->
<!--[if IE 7 ]><html class="ie ie7" lang="en"> <![endif]-->
<!--[if IE 8 ]><html class="ie ie8" lang="en"> <![endif]-->
<!--[if IE 9 ]><html class="ie ie9" lang="en"> <![endif]-->
<!--[if (gte IE 10)|!(IE)]><!--><html lang="en"> <!--<![endif]-->
  <head>
    <meta charset="utf-8">
    <meta http-equiv="cleartype" content="on">
    <meta name="robots" content="index,follow">


    
    <title>Steals and Deals | TODAY’s Best Deals, Sales & Discounts</title>

    
      <meta name="description" content="Find Deals of the Day and other online sales from Jill’s Steals and Deals on the TODAY show. Purchase gifts, beauty products and more." />
    

    <!-- Custom Fonts -->
    
      <link href="//fonts.googleapis.com/css?family=.|Lato:light,normal,bold|Lato:light,normal,bold|Open+Sans+Condensed:light,normal,bold|Lato:light,normal,bold|Lato:light,normal,bold|Lato:light,normal,bold" rel="stylesheet" type="text/css" />
    

    

<meta name="author" content="TODAY Steals and Deals">
<meta property="og:url" content="https://deals.today.com/">
<meta property="og:site_name" content="TODAY Steals and Deals">


  <meta property="og:type" content="website">
  <meta property="og:title" content="Steals and Deals | TODAY’s Best Deals, Sales & Discounts">


  <meta property="og:description" content="Find deals of the day and other online sales from Jill’s Steals and Deals on the TODAY show. Purchase gifts, beauty products and more.">






<meta name="twitter:card" content="summary_large_image">


    
    

    <!-- Mobile Specific Metas -->
    <meta name="HandheldFriendly" content="True">
    <meta name="MobileOptimized" content="320">
    <meta name="viewport" content="width=device-width,initial-scale=1">
    <meta name="theme-color" content="#f8f8f8">

    <!-- Stylesheets for Responsive 6.0.5 -->
    <link href="//cdn.shopify.com/s/files/1/0073/8036/9523/t/62/assets/styles.scss.css?468122591901627914" rel="stylesheet" type="text/css" media="all" />

    <!-- Icons -->
    
      <link rel="shortcut icon" type="image/x-icon" href="//cdn.shopify.com/s/files/1/0073/8036/9523/files/favicon_af5ba7d5-ffcf-48de-9c36-16dfda24e1ca_small.png?v=1534348157">
    
    <link rel="canonical" href="https://deals.today.com/" />

    

    <script src="//cdn.shopify.com/s/files/1/0073/8036/9523/t/62/assets/app.js?468122591901627914" type="text/javascript"></script>
    <meta id="shopify-digital-wallet" name="shopify-digital-wallet" content="/7380369523/digital_wallets/dialog">
<style>.shopify-payment-button__button--hidden {
  visibility: hidden;
}

.shopify-payment-button__button {
  border-radius: 4px;
  border: none;
  box-shadow: 0 0 0 0 transparent;
  color: white;
  cursor: pointer;
  display: block;
  font-size: 1em;
  font-weight: 500;
  line-height: 1;
  text-align: center;
  width: 100%;
  transition: background 0.2s ease-in-out;
}

.shopify-payment-button__button[disabled] {
  opacity: 0.6;
  cursor: default;
}

.shopify-payment-button__button--unbranded {
  background-color: #1990c6;
  padding: 1em 2em;
}

.shopify-payment-button__button--unbranded:hover:not([disabled]) {
  background-color: #136f99;
}

.shopify-payment-button__more-options {
  background: transparent;
  border: 0 none;
  cursor: pointer;
  display: block;
  font-size: 1em;
  margin-top: 1em;
  text-align: center;
  width: 100%;
}

.shopify-payment-button__more-options:hover:not([disabled]) {
  text-decoration: underline;
}

.shopify-payment-button__more-options[disabled] {
  opacity: 0.6;
  cursor: default;
}

.shopify-payment-button__button--branded {
  display: flex;
  flex-direction: column;
  min-height: 44px;
  position: relative;
  z-index: 1;
}

.shopify-payment-button__button--branded .shopify-cleanslate {
  flex: 1 !important;
  display: flex !important;
  flex-direction: column !important;
}
</style>
<script id="shopify-features" type="application/json">{"accessToken":"466fff476e3f99764461bb709b969cd1","betas":[],"domain":"deals.today.com","shopId":7380369523,"smart_payment_buttons_url":"https:\/\/cdn.shopifycloud.com\/payment-sheet\/assets\/latest\/spb.js"}</script>
<script>var Shopify = Shopify || {};
Shopify.shop = "stealsdeals-marketplace.myshopify.com";
Shopify.currency = {"active":"USD"};
Shopify.theme = {"name":"2018-11-28 : STEALS \u0026 DEALS","id":29615030387,"theme_store_id":null,"role":"main"};
Shopify.theme.handle = "null";
Shopify.theme.style = {"id":null,"handle":null};</script>
<script>(function() {
  function asyncLoad() {
    var urls = ["https:\/\/app-cdn.productcustomizer.com\/assets\/storefront\/product-customizer-v2-87192a607035a2a9b7c2904ff5559af964e0d45d6c60e0af79b206603d6a6281.js?shop=stealsdeals-marketplace.myshopify.com","https:\/\/www.orderlogicapp.com\/embedded_js\/production_base.js?1540504560\u0026shop=stealsdeals-marketplace.myshopify.com","\/\/app.backinstock.org\/widget\/12248_1541105743.js?v=5\u0026shop=stealsdeals-marketplace.myshopify.com","https:\/\/s3-us-west-2.amazonaws.com\/streamlined-apps-production\/streamlined-push-assets\/store-site-plugin\/js\/streamlined-push-plugin.production.min.js?shop=stealsdeals-marketplace.myshopify.com"];
    for (var i = 0; i < urls.length; i++) {
      var s = document.createElement('script');
      s.type = 'text/javascript';
      s.async = true;
      s.src = urls[i];
      var x = document.getElementsByTagName('script')[0];
      x.parentNode.insertBefore(s, x);
    }
  };
  if(window.attachEvent) {
    window.attachEvent('onload', asyncLoad);
  } else {
    window.addEventListener('load', asyncLoad, false);
  }
})();</script>
<script id="__st">var __st={"a":7380369523,"offset":-28800,"reqid":"2a182a37-2989-4518-b7ab-74043300e51a","pageurl":"deals.today.com\/","u":"01d12c8bfda1","p":"home"};</script>
<script>window.ShopifyPaypalV4VisibilityTracking = true;</script>
<script>window.Shopify = window.Shopify || {};
window.Shopify.Checkout = window.Shopify.Checkout || {};
window.Shopify.Checkout.apiHost = "stealsdeals-marketplace.myshopify.com";</script>
<script>window['GoogleAnalyticsObject'] = 'ga';
window['ga'] = window['ga'] || function() {
  (window['ga'].q = window['ga'].q || []).push(arguments);
};
window['ga'].l = 1 * new Date();</script>
<script>var _gaUTrackerOptions = {'allowLinker': true};ga('create', 'UA-126561021-1', 'auto', _gaUTrackerOptions);ga('send', 'pageview');
      (function(){
        ga('require', 'linker');
        function addListener(element, type, callback) {
          if (element.addEventListener) {
            element.addEventListener(type, callback);
          }
          else if (element.attachEvent) {
            element.attachEvent('on' + type, callback);
          }
        }
        function decorate(event) {
          event = event || window.event;
          var target = event.target || event.srcElement;
          if (target && (target.action || target.href)) {
            ga(function (tracker) {
              var linkerParam = tracker.get('linkerParam');
              document.cookie = '_shopify_ga=' + linkerParam + '; ' + 'path=/';
            });
          }
        }
        addListener(window, 'load', function(){
          for (var i=0; i<document.forms.length; i++) {
            if(document.forms[i].action && document.forms[i].action.indexOf('/cart') >= 0) {
              addListener(document.forms[i], 'submit', decorate);
            }
          }
          for (var i=0; i<document.links.length; i++) {
            if(document.links[i].href && document.links[i].href.indexOf('/checkout') >= 0) {
              addListener(document.links[i], 'click', decorate);
            }
          }
        })
      }());
    </script>
<script>window.ShopifyAnalytics = window.ShopifyAnalytics || {};
window.ShopifyAnalytics.meta = window.ShopifyAnalytics.meta || {};
window.ShopifyAnalytics.meta.currency = 'USD';
var meta = {"page":{"pageType":"home"}};
for (var attr in meta) {
  window.ShopifyAnalytics.meta[attr] = meta[attr];
}</script>
<script>window.ShopifyAnalytics.merchantGoogleAnalytics = function() {
  
};
</script>
<script class="analytics">(function () {
  var customDocumentWrite = function(content) {
    var jquery = null;

    if (window.jQuery) {
      jquery = window.jQuery;
    } else if (window.Checkout && window.Checkout.$) {
      jquery = window.Checkout.$;
    }

    if (jquery) {
      jquery('body').append(content);
    }
  };

  var trekkie = window.ShopifyAnalytics.lib = window.trekkie = window.trekkie || [];
  if (trekkie.integrations) {
    return;
  }
  trekkie.methods = [
    'identify',
    'page',
    'ready',
    'track',
    'trackForm',
    'trackLink'
  ];
  trekkie.factory = function(method) {
    return function() {
      var args = Array.prototype.slice.call(arguments);
      args.unshift(method);
      trekkie.push(args);
      return trekkie;
    };
  };
  for (var i = 0; i < trekkie.methods.length; i++) {
    var key = trekkie.methods[i];
    trekkie[key] = trekkie.factory(key);
  }
  trekkie.load = function(config) {
    trekkie.config = config;
    var script = document.createElement('script');
    script.type = 'text/javascript';
    script.onerror = function(e) {
      (new Image()).src = '//v.shopify.com/internal_errors/track?error=trekkie_load';
    };
    script.async = true;
    script.src = 'https://cdn.shopify.com/s/javascripts/tricorder/trekkie.storefront.min.js?v=2017.09.05.1';
    var first = document.getElementsByTagName('script')[0];
    first.parentNode.insertBefore(script, first);
  };
  trekkie.load(
    {"Trekkie":{"appName":"storefront","development":false,"defaultAttributes":{"shopId":7380369523,"isMerchantRequest":null,"themeId":29615030387,"themeCityHash":14892978925724934527}},"Performance":{"navigationTimingApiMeasurementsEnabled":true,"navigationTimingApiMeasurementsSampleRate":1.0},"Session Attribution":{}}
  );

  var loaded = false;
  trekkie.ready(function() {
    if (loaded) return;
    loaded = true;

    window.ShopifyAnalytics.lib = window.trekkie;
    

    var originalDocumentWrite = document.write;
    document.write = customDocumentWrite;
    try { window.ShopifyAnalytics.merchantGoogleAnalytics.call(this); } catch(error) {};
    document.write = originalDocumentWrite;

    
        window.ShopifyAnalytics.lib.page(
          null,
          {"pageType":"home"}
        );
      
    
  });

  
      var eventsListenerScript = document.createElement('script');
      eventsListenerScript.async = true;
      eventsListenerScript.src = "//cdn.shopify.com/s/assets/shop_events_listener-76ce6d7f3e50d4b8c05874c34d2ea1340c45e5babba61276dadcaeed488ca16a.js";
      document.getElementsByTagName('head')[0].appendChild(eventsListenerScript);
    
})();</script>
<script integrity="sha256-LSSd/irVbp++ejYsk3vd86UUqmyUoHsKhsADtERDioA=" defer="defer" src="//cdn.shopify.com/s/assets/storefront/express_buttons-2d249dfe2ad56e9fbe7a362c937bddf3a514aa6c94a07b0a86c003b444438a80.js" crossorigin="anonymous"></script>
<script integrity="sha256-03brKlGJkFluEWuVU2bbMkmqtPMYe/svhru01Sq7y9E=" defer="defer" src="//cdn.shopify.com/s/assets/storefront/features-d376eb2a518990596e116b955366db3249aab4f3187bfb2f86bbb4d52abbcbd1.js" crossorigin="anonymous"></script>
<script async="async" src="https://www.google-analytics.com/analytics.js"></script>
<script defer="defer" src="//cdn.shopify.com/s/assets/themes_support/ga_urchin_forms-68ca1924c495cfc55dac65f4853e0c9a395387ffedc8fe58e0f2e677f95d7f23.js"></script>

    
    <link href="//cdn.shopify.com/s/files/1/0073/8036/9523/t/62/assets/scm-product-label.css?468122591901627914" rel="stylesheet" type="text/css" media="all" />




<script>
if ((typeof SECOMAPP) == 'undefined') {
    var SECOMAPP = {};
}
if ((typeof SECOMAPP.pl) == 'undefined') {
    SECOMAPP.pl = {};
}


SECOMAPP.page = 'collection';
</script>


    <script src="//cdn.shopify.com/s/files/1/0073/8036/9523/t/62/assets/scm-product-label.js?468122591901627914" type="text/javascript"></script>

    <link href="https://fonts.googleapis.com/css?family=Montserrat:400,700" rel="stylesheet">
    <script src="//cdn.shopify.com/s/assets/themes_support/option_selection-ea4f4a242e299f2227b2b8038152223f741e90780c0c766883939e8902542bda.js" type="text/javascript"></script>
  <link href="//cdn.shopify.com/s/files/1/0073/8036/9523/t/62/assets/shopstorm-apps.scss.css?468122591901627914" rel="stylesheet" type="text/css" media="all" />
  <script async src="https://app-cdn.productcustomizer.com/assets/storefront/product-customizer-v2-87192a607035a2a9b7c2904ff5559af964e0d45d6c60e0af79b206603d6a6281.js?shop=stealsdeals-marketplace.myshopify.com" type="text/javascript"></script>
</head>
<body class="index">
    <div id="shopify-section-header" class="shopify-section header-section"><div class="logo header-logo">
  

  <a href="/" title="TODAY Steals and Deals" class="logo-align--left">
    
      <img src="//cdn.shopify.com/s/files/1/0073/8036/9523/files/logo_720x.png?v=1533945874" alt="TODAY Steals and Deals" />
    
  </a>
  <div id="nav_wrapper">
    <div id="mobile_nav" class="nav-align--center nav-border--">
      
    </div>
    <div id="nav" class="nav-align--center">
      <ul id="menu">
        
          
            <li class="nav-item-level-1" ><a class="nav-item-level-1-link" href="https://deals.today.com/" >DEALS</a></li>
          
        
          
            <li class="nav-item-level-1" ><a class="nav-item-level-1-link" href="/pages/faqs" >FAQs</a></li>
          
        
          
            <li class="nav-item-level-1" ><a class="nav-item-level-1-link" href="/pages/about" >ABOUT</a></li>
          
        
          
            <li class="nav-item-level-1" ><a class="nav-item-level-1-link" href="/pages/contact" >CONTACT</a></li>
          
        
          
            <li class="nav-item-level-1" ><a class="nav-item-level-1-link" href="https://stealsdeals-marketplace.myshopify.com/cart" >CART</a></li>
          
        
      </ul>
    </div>
  </div>
</div>




<style>
  .header-logo.logo a {
    max-width: 350px;
    display: inline-block;
  }
</style>

</div>

    <div >
      <div class="index-sections">
  <!-- BEGIN content_for_index --><div id="shopify-section-1538099190183" class="shopify-section sub-header-promo-text">
<span class="sub-header-promo">Welcome to TODAY's new and improved Jill's Steals & Deals! <br> <span style="font-size:16px"> Bookmark this site as your one-stop shop for all of the best deals you won't want to miss. We hope you enjoy our new look and happy shopping!</span></span>


</div><div id="shopify-section-1535847712325" class="shopify-section home-hero-video-section conatiner"><style type="text/css">
  .home-hero-section-content {
    margin-bottom: 2rem;
  }

  @media (max-width: 1080px) {
    .hero-white-background {
      background: #fff;
      width: 100%;
    }
    .hero-white-background h2 {
        padding: 1rem 2rem;
    }
  }

</style>

<div class="home-hero-background" style="background-image: url('//cdn.shopify.com/s/files/1/0073/8036/9523/files/home-hero-background_2048x2048.jpg?v=1535847737;">
  <div class="home-hero-background-container">
    <div class="home-hero-background-div">
      <img  src="//cdn.shopify.com/s/files/1/0073/8036/9523/files/home-hero-logo_1200x.png?v=1535848608"
            class="lazyload transition-in home-hero-background-img-logo"
            sizes="100vw"
            srcset="//cdn.shopify.com/s/files/1/0073/8036/9523/files/home-hero-logo_480x.png?v=1535848608 480w,
                    //cdn.shopify.com/s/files/1/0073/8036/9523/files/home-hero-logo_768x.png?v=1535848608 768w,
                    //cdn.shopify.com/s/files/1/0073/8036/9523/files/home-hero-logo_1200x.png?v=1535848608 1200w,
                    //cdn.shopify.com/s/files/1/0073/8036/9523/files/home-hero-logo_2048x2048.png?v=1535848608 2048w" />
    </div>
    <div class="home-hero-background-div">
      <span class="home-hero-section-p">Watch the Steals & Deals segment now!</span>
    </div>
  </div>
</div>

<div class="home-hero-section-content">
  <div class="hero-white-background">
    <h2>Looking for that special something for that special lady in your life? We've got just the gift for her!</h2>
    <p>Fashionable handbags, luxurious ponchos and wraps, elegant jewelry, and pampering beauty kits</p>
<!--     <div class="video-hero-button-container">
      <a class="home-deal-button video-hero-button action_button" href="">View All Deals</a>
    </div> -->
  </div>

  

  
  <iframe width="540" height="300" class="home-hero-video-container" src="https://www.youtube.com/embed/T-ItmLSctIw" frameborder="0" allow="autoplay; encrypted-media" allowfullscreen></iframe>
  

</div>
</div><div id="shopify-section-1535838704383" class="shopify-section divider-with-text">
<div class="divider-with-text-container">
  <h5 class="divider-with-text-container_heading">Shop the Deals Below!</h5>
  <span class="divider-with-text-container_date">November 28th, 2018</span>
</div>


</div><div id="shopify-section-1538538276767" class="shopify-section  sub-header-promo-text">
<span class="sub-header-promo">Onna Ehrlich: Chic & Sophisticated Heidi Structured Bag</span>


</div><div id="shopify-section-1538538202674" class="shopify-section deals-list-section"><ul class="home-deals">
  
  <li class="deal">
    <div class="deal-content">
      <a class="deal-vendor-logo" src="https://deals.today.com/collections/onna-ehrlich">
        <img  src="//cdn.shopify.com/s/files/1/0073/8036/9523/files/02-logo-onna_1200x.png?v=1543115162"
              alt=""
              class="lazyload transition-in"
              sizes="100vw"
              srcset="//cdn.shopify.com/s/files/1/0073/8036/9523/files/02-logo-onna_480x.png?v=1543115162 480w,
                      //cdn.shopify.com/s/files/1/0073/8036/9523/files/02-logo-onna_768x.png?v=1543115162 768w,
                      //cdn.shopify.com/s/files/1/0073/8036/9523/files/02-logo-onna_1200x.png?v=1543115162 1200w,
                      //cdn.shopify.com/s/files/1/0073/8036/9523/files/02-logo-onna_2048x2048.png?v=1543115162 2048w"/>
      </a>
      <p class="home-deal-text">The clean and simple design of the Heidi Bag allows for an easy transition from day to night. Made with soft smooth genuine leather, the bag has a top zipper closure and removable long strap.</p>
      <p class="home-deal-price">Steals & Deals Price: $99.00</p>
      <s class="home-deal-retail-price">Regular Price: $498.00</s>
      <a class="home-deal-button action_button" href="https://deals.today.com/collections/onna-ehrlich">Get This Deal!</a>
      <span class="home-deal-retail-choose"></span>
    </div>
    <div class="deal-main-image" style="background-image: url('//cdn.shopify.com/s/files/1/0073/8036/9523/files/copy_1046x848.jpg?v=1543285911');">
    <span class="deal-list-percentage-off">80% OFF</span>
    </div>
  </li>
  
 </ul>

</div><div id="shopify-section-1538538293409" class="shopify-section   sub-header-promo-text">
<span class="sub-header-promo">Beryll: Luxurious Cashmere Poncho or Wrap</span>


</div><div id="shopify-section-1538538213875" class="shopify-section  deals-list-section"><ul class="home-deals">
  
  <li class="deal">
    <div class="deal-content">
      <a class="deal-vendor-logo" src="https://deals.today.com/collections/beryll">
        <img  src="//cdn.shopify.com/s/files/1/0073/8036/9523/files/02-logo-beryyl_1200x.png?v=1543175140"
              alt=""
              class="lazyload transition-in"
              sizes="100vw"
              srcset="//cdn.shopify.com/s/files/1/0073/8036/9523/files/02-logo-beryyl_480x.png?v=1543175140 480w,
                      //cdn.shopify.com/s/files/1/0073/8036/9523/files/02-logo-beryyl_768x.png?v=1543175140 768w,
                      //cdn.shopify.com/s/files/1/0073/8036/9523/files/02-logo-beryyl_1200x.png?v=1543175140 1200w,
                      //cdn.shopify.com/s/files/1/0073/8036/9523/files/02-logo-beryyl_2048x2048.png?v=1543175140 2048w"/>
      </a>
      <p class="home-deal-text">Beryll’s best-selling, luxurious cashmere pieces are a must have for this Holiday season!</p>
      <p class="home-deal-price">Steals & Deals Price: $99.00</p>
      <s class="home-deal-retail-price">Regular Price: $698.00</s>
      <a class="home-deal-button action_button" href="https://deals.today.com/collections/beryll">Get This Deal!</a>
      <span class="home-deal-retail-choose"></span>
    </div>
    <div class="deal-main-image" style="background-image: url('//cdn.shopify.com/s/files/1/0073/8036/9523/files/123_1046x848.jpg?v=1543283567');">
    <span class="deal-list-percentage-off">86% OFF</span>
    </div>
  </li>
  
 </ul>

</div><div id="shopify-section-1538538319140" class="shopify-section    sub-header-promo-text">
<span class="sub-header-promo">Kitsch: Facial Massager and Cleansing Kit</span>


</div><div id="shopify-section-1538540470885" class="shopify-section   deals-list-section"><ul class="home-deals">
  
  <li class="deal">
    <div class="deal-content">
      <a class="deal-vendor-logo" src="https://deals.today.com/collections/kitsch">
        <img  src="//cdn.shopify.com/s/files/1/0073/8036/9523/files/02-logo-kitsch_beaa1db3-b64a-469c-a094-77c9686517d4_1200x.png?v=1543191813"
              alt=""
              class="lazyload transition-in"
              sizes="100vw"
              srcset="//cdn.shopify.com/s/files/1/0073/8036/9523/files/02-logo-kitsch_beaa1db3-b64a-469c-a094-77c9686517d4_480x.png?v=1543191813 480w,
                      //cdn.shopify.com/s/files/1/0073/8036/9523/files/02-logo-kitsch_beaa1db3-b64a-469c-a094-77c9686517d4_768x.png?v=1543191813 768w,
                      //cdn.shopify.com/s/files/1/0073/8036/9523/files/02-logo-kitsch_beaa1db3-b64a-469c-a094-77c9686517d4_1200x.png?v=1543191813 1200w,
                      //cdn.shopify.com/s/files/1/0073/8036/9523/files/02-logo-kitsch_beaa1db3-b64a-469c-a094-77c9686517d4_2048x2048.png?v=1543191813 2048w"/>
      </a>
      <p class="home-deal-text">Renew, restore, and enhance your own well-being. Our cleanse ritual collection consists of natural crystal rollers and luxuriously soft microfiber that is gentle on your skin and hair.</p>
      <p class="home-deal-price">Steals and Deals Price: $19.99</p>
      <s class="home-deal-retail-price">Regular Price: $70.00</s>
      <a class="home-deal-button action_button" href="https://deals.today.com/collections/kitsch">Get This Deal!</a>
      <span class="home-deal-retail-choose"></span>
    </div>
    <div class="deal-main-image" style="background-image: url('//cdn.shopify.com/s/files/1/0073/8036/9523/files/KITSCH-dealimg_5090dd00-d9a0-4e93-9fc6-98723f32f4d3_1046x848.jpg?v=1543191826');">
    <span class="deal-list-percentage-off">71% OFF</span>
    </div>
  </li>
  
 </ul>

</div><div id="shopify-section-1543276514816" class="shopify-section     sub-header-promo-text">
<span class="sub-header-promo">CZ by Kenneth Jay Lane: Cubic Zirconia Jewelry</span>


</div><div id="shopify-section-1543276603996" class="shopify-section    deals-list-section"><ul class="home-deals">
  
  <li class="deal">
    <div class="deal-content">
      <a class="deal-vendor-logo" src="https://deals.today.com/collections/cz-by-kenneth-jay-lane">
        <img  src="//cdn.shopify.com/s/files/1/0073/8036/9523/files/01-logo-y_1200x.jpg?v=1543353455"
              alt=""
              class="lazyload transition-in"
              sizes="100vw"
              srcset="//cdn.shopify.com/s/files/1/0073/8036/9523/files/01-logo-y_480x.jpg?v=1543353455 480w,
                      //cdn.shopify.com/s/files/1/0073/8036/9523/files/01-logo-y_768x.jpg?v=1543353455 768w,
                      //cdn.shopify.com/s/files/1/0073/8036/9523/files/01-logo-y_1200x.jpg?v=1543353455 1200w,
                      //cdn.shopify.com/s/files/1/0073/8036/9523/files/01-logo-y_2048x2048.jpg?v=1543353455 2048w"/>
      </a>
      <p class="home-deal-text">Whether you're buying the perfect holiday gift, or treating yourself,  luxury jewelry brand CZ by Kenneth Jay Lane has everything you'll need to sparkle this holiday season.</p>
      <p class="home-deal-price">Steals and Deals Price: $24.00 - $35.00</p>
      <s class="home-deal-retail-price">Regular Price: $80.00 - $119.00</s>
      <a class="home-deal-button action_button" href="https://deals.today.com/collections/cz-by-kenneth-jay-lane">Get This Deal!</a>
      <span class="home-deal-retail-choose"></span>
    </div>
    <div class="deal-main-image" style="background-image: url('//cdn.shopify.com/s/files/1/0073/8036/9523/files/KJL-dealimg_1046x848.jpg?v=1543344329');">
    <span class="deal-list-percentage-off">UP TO 71% OFF</span>
    </div>
  </li>
  
 </ul>

</div><div id="shopify-section-1543281739933" class="shopify-section      sub-header-promo-text">
<span class="sub-header-promo">NCLA: Cruelty Free and Vegan Luxury Nail Lacquer Sets</span>


</div><div id="shopify-section-1543281789871" class="shopify-section     deals-list-section"><ul class="home-deals">
  
  <li class="deal">
    <div class="deal-content">
      <a class="deal-vendor-logo" src="https://deals.today.com/collections/ncla-beauty">
        <img  src="//cdn.shopify.com/s/files/1/0073/8036/9523/files/01-logo-ncla_e5a2dd72-1357-499b-85cd-b34344be34f8_1200x.jpg?v=1543281804"
              alt=""
              class="lazyload transition-in"
              sizes="100vw"
              srcset="//cdn.shopify.com/s/files/1/0073/8036/9523/files/01-logo-ncla_e5a2dd72-1357-499b-85cd-b34344be34f8_480x.jpg?v=1543281804 480w,
                      //cdn.shopify.com/s/files/1/0073/8036/9523/files/01-logo-ncla_e5a2dd72-1357-499b-85cd-b34344be34f8_768x.jpg?v=1543281804 768w,
                      //cdn.shopify.com/s/files/1/0073/8036/9523/files/01-logo-ncla_e5a2dd72-1357-499b-85cd-b34344be34f8_1200x.jpg?v=1543281804 1200w,
                      //cdn.shopify.com/s/files/1/0073/8036/9523/files/01-logo-ncla_e5a2dd72-1357-499b-85cd-b34344be34f8_2048x2048.jpg?v=1543281804 2048w"/>
      </a>
      <p class="home-deal-text">Check off everyone on your list with these ultra chic nail lacquer sets. Available in four different color ways, these nail lacquers are Made in LA, cruelty free, 7-Free, and 100% vegan! Each set is packaged in an adorable cosmetic zip pouch!</p>
      <p class="home-deal-price">Steals and Deals Price: $12.00</p>
      <s class="home-deal-retail-price">Regular Price: $40.00</s>
      <a class="home-deal-button action_button" href="https://deals.today.com/collections/ncla-beauty">Get This Deal!</a>
      <span class="home-deal-retail-choose"></span>
    </div>
    <div class="deal-main-image" style="background-image: url('//cdn.shopify.com/s/files/1/0073/8036/9523/files/ncla-dealimg_1046x848.jpg?v=1543281817');">
    <span class="deal-list-percentage-off">70% OFF</span>
    </div>
  </li>
  
 </ul>

</div><div id="shopify-section-1543327673370" class="shopify-section  divider-with-text">
<div class="divider-with-text-container">
  <h5 class="divider-with-text-container_heading">Steals & Deals: Gifts for the Kids</h5>
  <span class="divider-with-text-container_date">AIRED NOV 27TH, 2018</span>
</div>


</div><div id="shopify-section-1543327741980" class="shopify-section      deals-list-section"><ul class="home-deals">
  
  <li class="deal">
    <div class="deal-content">
      <a class="deal-vendor-logo" src="https://deals.today.com/products/dc-licensed-voice-figure-5-pack">
        <img  src="//cdn.shopify.com/s/files/1/0073/8036/9523/files/01-logo-wtt_14a22d1c-161e-4846-8f52-1bbd6c79f24f_1200x.jpg?v=1543327901"
              alt=""
              class="lazyload transition-in"
              sizes="100vw"
              srcset="//cdn.shopify.com/s/files/1/0073/8036/9523/files/01-logo-wtt_14a22d1c-161e-4846-8f52-1bbd6c79f24f_480x.jpg?v=1543327901 480w,
                      //cdn.shopify.com/s/files/1/0073/8036/9523/files/01-logo-wtt_14a22d1c-161e-4846-8f52-1bbd6c79f24f_768x.jpg?v=1543327901 768w,
                      //cdn.shopify.com/s/files/1/0073/8036/9523/files/01-logo-wtt_14a22d1c-161e-4846-8f52-1bbd6c79f24f_1200x.jpg?v=1543327901 1200w,
                      //cdn.shopify.com/s/files/1/0073/8036/9523/files/01-logo-wtt_14a22d1c-161e-4846-8f52-1bbd6c79f24f_2048x2048.jpg?v=1543327901 2048w"/>
      </a>
      <p class="home-deal-text">Assemble and collect all your favorite DC Comics Characters with this DC Licensed Batman, Superman, Wonder Woman, Joker and Aquaman Super FX Action Voice Figure 5-Pack.</p>
      <p class="home-deal-price">Steals and Deals Price: $32.50</p>
      <s class="home-deal-retail-price">Regular Price: $129.99</s>
      <a class="home-deal-button action_button" href="https://deals.today.com/products/dc-licensed-voice-figure-5-pack">Get This Deal!</a>
      <span class="home-deal-retail-choose"></span>
    </div>
    <div class="deal-main-image" style="background-image: url('//cdn.shopify.com/s/files/1/0073/8036/9523/files/cwow-dealimg-wtt2_79deae08-c0ce-4e9b-a004-d44a965af9c0_1046x848.jpg?v=1543327995');">
    <span class="deal-list-percentage-off">75% OFF</span>
    </div>
  </li>
  
  <li class="deal">
    <div class="deal-content">
      <a class="deal-vendor-logo" src="https://deals.today.com/collections/penguin-random-house">
        <img  src="//cdn.shopify.com/s/files/1/0073/8036/9523/files/01-logo-penguin_f73a8108-318d-4e34-aedc-fefd6c7942a2_1200x.png?v=1543332019"
              alt=""
              class="lazyload transition-in"
              sizes="100vw"
              srcset="//cdn.shopify.com/s/files/1/0073/8036/9523/files/01-logo-penguin_f73a8108-318d-4e34-aedc-fefd6c7942a2_480x.png?v=1543332019 480w,
                      //cdn.shopify.com/s/files/1/0073/8036/9523/files/01-logo-penguin_f73a8108-318d-4e34-aedc-fefd6c7942a2_768x.png?v=1543332019 768w,
                      //cdn.shopify.com/s/files/1/0073/8036/9523/files/01-logo-penguin_f73a8108-318d-4e34-aedc-fefd6c7942a2_1200x.png?v=1543332019 1200w,
                      //cdn.shopify.com/s/files/1/0073/8036/9523/files/01-logo-penguin_f73a8108-318d-4e34-aedc-fefd6c7942a2_2048x2048.png?v=1543332019 2048w"/>
      </a>
      <p class="home-deal-text">Unwind with a favorite character to celebrate the holidays!  Each of these collections has 10 Little Golden Books and features hot licenses, beloved classics and new original stories</p>
      <p class="home-deal-price">Steals & Deals Price: $16.00</p>
      <s class="home-deal-retail-price">Regular Price: $49.90</s>
      <a class="home-deal-button action_button" href="https://deals.today.com/collections/penguin-random-house">Get This Deal!</a>
      <span class="home-deal-retail-choose"></span>
    </div>
    <div class="deal-main-image" style="background-image: url('//cdn.shopify.com/s/files/1/0073/8036/9523/files/peng-dealimg_3f4c2ca0-01e5-4597-ad59-a9eb0bd1bcce_1046x848.jpg?v=1543332155');">
    <span class="deal-list-percentage-off">68% OFF</span>
    </div>
  </li>
  
  <li class="deal">
    <div class="deal-content">
      <a class="deal-vendor-logo" src="https://deals.today.com/collections/gabbagoods">
        <img  src="//cdn.shopify.com/s/files/1/0073/8036/9523/files/01-logo-gabba_ab44ae98-7768-483c-b6cd-3b41e308eeb9_1200x.jpg?v=1543334731"
              alt=""
              class="lazyload transition-in"
              sizes="100vw"
              srcset="//cdn.shopify.com/s/files/1/0073/8036/9523/files/01-logo-gabba_ab44ae98-7768-483c-b6cd-3b41e308eeb9_480x.jpg?v=1543334731 480w,
                      //cdn.shopify.com/s/files/1/0073/8036/9523/files/01-logo-gabba_ab44ae98-7768-483c-b6cd-3b41e308eeb9_768x.jpg?v=1543334731 768w,
                      //cdn.shopify.com/s/files/1/0073/8036/9523/files/01-logo-gabba_ab44ae98-7768-483c-b6cd-3b41e308eeb9_1200x.jpg?v=1543334731 1200w,
                      //cdn.shopify.com/s/files/1/0073/8036/9523/files/01-logo-gabba_ab44ae98-7768-483c-b6cd-3b41e308eeb9_2048x2048.jpg?v=1543334731 2048w"/>
      </a>
      <p class="home-deal-text">Look cute with these Gabba Goods LED light up headsets, fun character head phones, and dancing bluetooth speakers.</p>
      <p class="home-deal-price">Steals & Deals Price: $14.00</p>
      <s class="home-deal-retail-price">Regular Price: $39.00-49.99</s>
      <a class="home-deal-button action_button" href="https://deals.today.com/collections/gabbagoods">Get This Deal!</a>
      <span class="home-deal-retail-choose"></span>
    </div>
    <div class="deal-main-image" style="background-image: url('//cdn.shopify.com/s/files/1/0073/8036/9523/files/gabba-dealimg_689cac85-1474-4e87-a777-67ca0241a0f6_1046x848.jpg?v=1543334773');">
    <span class="deal-list-percentage-off">UP TO 72% OFF</span>
    </div>
  </li>
  
  <li class="deal">
    <div class="deal-content">
      <a class="deal-vendor-logo" src="https://deals.today.com/collections/picassotiles">
        <img  src="//cdn.shopify.com/s/files/1/0073/8036/9523/files/02-logo-picasso_b1c67506-b35d-4e20-b92d-2c124c6b9add_1200x.png?v=1543334866"
              alt=""
              class="lazyload transition-in"
              sizes="100vw"
              srcset="//cdn.shopify.com/s/files/1/0073/8036/9523/files/02-logo-picasso_b1c67506-b35d-4e20-b92d-2c124c6b9add_480x.png?v=1543334866 480w,
                      //cdn.shopify.com/s/files/1/0073/8036/9523/files/02-logo-picasso_b1c67506-b35d-4e20-b92d-2c124c6b9add_768x.png?v=1543334866 768w,
                      //cdn.shopify.com/s/files/1/0073/8036/9523/files/02-logo-picasso_b1c67506-b35d-4e20-b92d-2c124c6b9add_1200x.png?v=1543334866 1200w,
                      //cdn.shopify.com/s/files/1/0073/8036/9523/files/02-logo-picasso_b1c67506-b35d-4e20-b92d-2c124c6b9add_2048x2048.png?v=1543334866 2048w"/>
      </a>
      <p class="home-deal-text">Dream big, build big and create beyond your imagination with Picasso magnetic building blocks. Choose between a set with 2 cars or a Ferris wheel set with LED light.</p>
      <p class="home-deal-price">Steals and Deals Price: $39.50</p>
      <s class="home-deal-retail-price">Regular Price: $119.99</s>
      <a class="home-deal-button action_button" href="https://deals.today.com/collections/picassotiles">Get This Deal!</a>
      <span class="home-deal-retail-choose"></span>
    </div>
    <div class="deal-main-image" style="background-image: url('//cdn.shopify.com/s/files/1/0073/8036/9523/files/picassotiles-lifestyle_image-1_1046x848.jpg?v=1543334856');">
    <span class="deal-list-percentage-off">67% OFF</span>
    </div>
  </li>
  
  <li class="deal">
    <div class="deal-content">
      <a class="deal-vendor-logo" src="https://deals.today.com/collections/gb-studio">
        <img  src="//cdn.shopify.com/s/files/1/0073/8036/9523/files/02-logo-gbstudio_copy_1200x.jpg?v=1543335041"
              alt=""
              class="lazyload transition-in"
              sizes="100vw"
              srcset="//cdn.shopify.com/s/files/1/0073/8036/9523/files/02-logo-gbstudio_copy_480x.jpg?v=1543335041 480w,
                      //cdn.shopify.com/s/files/1/0073/8036/9523/files/02-logo-gbstudio_copy_768x.jpg?v=1543335041 768w,
                      //cdn.shopify.com/s/files/1/0073/8036/9523/files/02-logo-gbstudio_copy_1200x.jpg?v=1543335041 1200w,
                      //cdn.shopify.com/s/files/1/0073/8036/9523/files/02-logo-gbstudio_copy_2048x2048.jpg?v=1543335041 2048w"/>
      </a>
      <p class="home-deal-text">Emojis are jumping off our smartphone screens and onto silver and gold plated necklaces from GB Studio. Great gifts for all ages.  Perfect Mommy and me gifts or for your BFF.</p>
      <p class="home-deal-price">Steals and Deals Price: $36.00</p>
      <s class="home-deal-retail-price">Regular Price: $159.00</s>
      <a class="home-deal-button action_button" href="https://deals.today.com/collections/gb-studio">Get This Deal!</a>
      <span class="home-deal-retail-choose"></span>
    </div>
    <div class="deal-main-image" style="background-image: url('//cdn.shopify.com/s/files/1/0073/8036/9523/files/555_81114b36-6925-4835-a6f5-0a25428110b0_1046x848.jpg?v=1543335022');">
    <span class="deal-list-percentage-off">77% OFF</span>
    </div>
  </li>
  
 </ul>

</div><div id="shopify-section-1537316415731" class="shopify-section deals-home-text-section"><div class="deals-section-text-content">
  <h2>Jill’s Steals and Deals contains great deals offered by retailers to TODAY viewers.</h2>
  <p>Please click on the following links to be directed to the offers from the companies we featured, and be sure to read the details. Conditions and restrictions may apply. If you have any specific questions about these details, please contact the retailers making the offers.</p>
</div>
</div><!-- END content_for_index -->
</div>


      
    </div>
    <div id="shopify-section-countdown-bar" class="shopify-section countdown-bar">

</div>
    <div id="shopify-section-jill-block" class="shopify-section email-sign-up"><div class="email-sign-up-container">
  <div style="background-image: url('//cdn.shopify.com/s/files/1/0073/8036/9523/files/email-signup-bg-full_1500x.png?v=1537890284')" class="email-sign-up-inner">
    <div class="email-sign-content">
      <div class="email-sign-conten-image-container">
        <img  src="//cdn.shopify.com/s/assets/no-image-2048-5e88c1b20e087fb7bbe9a3771824e743c244f437e4f8ba93bbf7b11b53f7824c_1200x.gif"
              alt=""
              class="lazyload transition-in email-sign-up-jill"
              sizes="100vw"
              srcset="//cdn.shopify.com/s/files/1/0073/8036/9523/files/email-sign-up-jill-2_2048x2048.png?v=1539657483"/>
              <span class="email-sign-conten-image-text">Steals & Deals Host, Jill Martin</span>
      </div>
      <div class="email-sign-up-form-container">
        <span class="email-sign-up-form-header">Get Updates</span>
        <span class="email-sign-up-form-details">Get notified every time there is a new Steals & Deals offer!</span>
        <a class="action_button" href="/pages/newsletters">Notify me when there is a new Steals & Deals!</a>
      </div>
    </div>
  </div>
</div>


</div>
    <div id="shopify-section-footer" class="shopify-section footer-section"><footer class="footer text-align--center">
  <div class="ten columns">
    <div class="section">
      
        <ul class="footer_menu">
          <li class="footer-logo">
            
            <a href="/" title="TODAY Steals and Deals" class="logo-align--center">
            
              <img src="//cdn.shopify.com/s/files/1/0073/8036/9523/files/footer-logo_720x.png?v=1535846435" alt="TODAY Steals and Deals" />
            
            </a>
          </li>
          
            <li><a href="/">Home</a></li>
          
            <li><a href="/pages/about">About Steals & Deals</a></li>
          
            <li><a href="/pages/faqs">FAQs</a></li>
          
            <li><a href="/pages/contact">Contact</a></li>
          
            <li><a href="/pages/terms">Terms & Conditions</a></li>
          
            <li><a href="https://www.nbcuniversal.com/privacy">Privacy Policy</a></li>
          
        </ul>
      
    </div>
  </div>
  <div class="footer-logo-container">
    <img src="//cdn.shopify.com/s/files/1/0073/8036/9523/files/s-d-logo-footer_720x.png?v=1536259522" alt="Jill's Steals and Deals Logo" />
    <img src="//cdn.shopify.com/s/files/1/0073/8036/9523/files/today-logo-footer_720x.png?v=1536259534" alt="Today Show Logo" />
  </div>
</footer> <!-- end footer -->

<style>
  .footer-logo.logo a {
    max-width: 180px;
  }
</style>


</div>
    
    


    

    
    
  <script>var timed_inventory = "installed";</script><script>var timed_inventory = "installed";</script><script>var timed_inventory = "installed";</script><script>var timed_inventory = "installed";</script><!--BeginStreamlinedAppsPush-->


<script>
  window.streamlinedAppsPushLiquidPlaced = true
</script>

<!--EndStreamlinedAppsPush--><script src="//assets.adobedtm.com/cd771b0aa897f931a306d7ab6af0d448836b5fd1/satelliteLib-3256c215b23f1982db48918de43e1ea9b3811b34.js"></script>
  
  
  

<script async type="text/javascript" src="//static.klaviyo.com/onsite/js/klaviyo.js?company_id=Jptt5R"></script>


</body>
</html>
